CHAT _
EletrônicaBR.com
collapse collapse
Celulares EletrncaBR
Patrocinador

Senhor do Jack

Autor Tópico:  LG L1942P apaga as lampadas [DEVOLVIDO]  (Lida 3744 vezes)

2 anos atrás
Lida 3744 vezes
Offline

Beliel Autor do Tópico


Bom dia meus caros,

Estou com um monitor aqui com o seguinte problema, ele liga e logo depois apaga as lampadas, consigo ver a imagem ao fundo tudo certo.

Baixei o manual de serviço do monitor e fiz os testes do manual, segue o link:
*** Você não tem permissão para ver links. Registre-se ou Login

No manual pagina 21 diz assim, teste o pino 2 do u301, deve ter 5V. Se não tiver verifique  q301 e q302.
Pois bem, no pino 2 do u301 tenho 0,6V que cai a 0 logo depois que liga, troquei o q301 e q302 e mantem-se a mesma coisa.

O que mais posso verificar nessa placa??
« Última modificação: 2 anos atrás por Beliel »

2 anos atrás
Resposta #1
Online

Perciva

  • Colaborador

  • testou com outras lampadas?
    com lampadas externas todas funcionam?

    2 anos atrás
    Resposta #2
    Offline

    Beliel Autor do Tópico


    Eu testei com outra tela que está boa de um outro LG, aconteceu a mesma coisa, as lampadas acendem e logo apagam.

    2 anos atrás
    Resposta #3
    Online

    Perciva

  • Colaborador

  • opa.. seria bom testar com lampadas externas, pqra ver se todas ligam, pois pode ser que apensa 1 delas não ligue, ai o inverter desliga pelo sensor de erro.

    se só uma lampada ou 2 não ligar, fica mais facil de identificar qual lado do circuito está com problema.

    2 anos atrás
    Resposta #4
    Offline

    Beliel Autor do Tópico


    Vou ver se consigo testar com 1 lampada fora...
    Basta ligar a lampada em cada um dos 4 conectores da placa certo?

    2 anos atrás
    Resposta #5
    Online

    Perciva

  • Colaborador

  • não.. precisa ligar todas ao mesmo tempo.
    caso consigo somente 1 externa, ligue ela e as outras da propria tela.. a telas 1 saida por vez.

    2 anos atrás
    Resposta #6
    Online

    Igor


    Como os amigos disseram  provavelmente lampada mesmo.

    Verificou capacitores estourados ?

    Ja aconteceu aqui de eu pegar muitos sansungs de 22" 24", com aqueles trafos queimados, mas geralmente só no visual ja da para constatar
    eles exalam cheiro do esmalte do fio, e ou ficam pretos. (nao deve ser seu caso).

    Tem ves que o cliente da uma pancada, deixa cair, quebra uma lampada tambem....


    2 anos atrás
    Resposta #7
    Offline

    Beliel Autor do Tópico


    Ainda não arrumei a lampada para testar, assim que arrumar 1 eu faço o teste com as lampadas...

    Não tem nenhum capacitor estufado e o trafo está, aparentemente, normal...
    O problema nesse monitor foi uma queda de energia, foi só um pique de luz mesmo, quando voltou estava assim.

    2 anos atrás
    Resposta #8
    Offline

    Beliel Autor do Tópico


    Bom, fiz o teste com uma lampada externa, acontece o seguinte.
    Quando eu ligo o monitor na energia a lampada acende, apaga, acende e apaga novamente e fica apagada direto.
    Isso ele faz com os 4 conectores das lampadas.

    2 anos atrás
    Resposta #9
    Online

    Perciva

  • Colaborador

  • voce testou com as 4 lampadas ligadas ao mesmo tempo?

    2 anos atrás
    Resposta #10
    Offline

    Beliel Autor do Tópico


    *** Você não tem permissão para ver links. Registre-se ou Login
    voce testou com as 4 lampadas ligadas ao mesmo tempo?

    Sim, eu liguei a tela na placa e fui trocando uma lampada por vez por uma externa, todos os 4 conectores acendem e todas as 4 lampadas tbem acendem.

    2 anos atrás
    Resposta #11
    Online

    Perciva

  • Colaborador

  • ai fica um defeito bem mais chato de resolver. pois apesar os 4 inverteres estarem bons , o circuito sensor está desligando..
    qual o oscilador desses inverteres ai?

    2 anos atrás
    Resposta #12
    Offline

    Beliel Autor do Tópico


    Opa, ele está um pouco apagado, mas o que consegui ler é o FAN7314A, o datasheet dele é esse
    *** Você não tem permissão para ver links. Registre-se ou Login

    Vi no manual de serviço que no pino 2 deve ter 5V, mas tem apenas 0,60V

    2 anos atrás
    Resposta #13
    Online

    Perciva

  • Colaborador

  • opa.. pino 2 OLR
    open Lamp regulation...

    ou seja , ele está achando que uma das lampadas está desconectada, por isso entra em proteção e desliga...

    seguir esse circuito é uma boa ideia.

    2 anos atrás
    Resposta #14
    Offline

    caetano silva


    Trafo do inverter  alterado  ou diodo que pega o  feedback e leva ao ci oscilador , vi semana passada meu chefe  resolver  um destes  que passou  em varias oficinas.


    xx
    Tv LCD CCE Stile D4201 apaga as lâmpadas

    Iniciado por shermanflima

    3 Respostas
    33 Visualizações
    Última Mensagem: um dia atrás
    por leo caetano
    xx
    LG L1511S - Liga, fica 2s e apaga lâmpadas

    Iniciado por grtecno®

    13 Respostas
    1502 Visualizações
    Última Mensagem: um ano atrás
    por grtecno®
    xx
    Monitor LG L1720P Liga após 2 a 3 Minutos apaga as lampadas

    Iniciado por dbedwrz

    8 Respostas
    257 Visualizações
    Última Mensagem: 7 meses atrás
    por William_R
    xx
    Monitor Samsung 2232bw plus - liga normal, mas depois de 1 min apaga as lampadas

    Iniciado por Slinmovick

    7 Respostas
    318 Visualizações
    Última Mensagem: 7 meses atrás
    por William_R
    xx
    LG L1942P.rar

    Iniciado por DSystem

    0 Respostas
    104 Visualizações
    Última Mensagem: um ano atrás
    por DSystem
     

    Midias EletrncaBR

    * Top Poster do Mês

    hds-tec hds-tec
    452 Mensagens
    K0rTy K0rTy
    355 Mensagens
    tecgess tecgess
    322 Mensagens
    Antonio vm Antonio vm
    270 Mensagens
    curtolo curtolo
    223 Mensagens
    Bruno Faria Bruno Faria
    178 Mensagens
    Supporte Supporte
    175 Mensagens
    CJ CJ
    163 Mensagens
    Gilson Macedo Gilson Macedo
    161 Mensagens
    LaPaDa LaPaDa
    131 Mensagens
    Patrocinador

    UsinaInfo