Data: 24 de Maio de 2015, 22:06
Do you already have an account?


Esqueceu a senha?

collapse collapse
Patrocinador

KLV Notebooks
  LG L1942P apaga as lampadas [DEVOLVIDO]



Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
Bom dia meus caros,

Estou com um monitor aqui com o seguinte problema, ele liga e logo depois apaga as lampadas, consigo ver a imagem ao fundo tudo certo.

Baixei o manual de serviço do monitor e fiz os testes do manual, segue o link:
*** Você não tem permissão para ver links. Registre-se ou Login

No manual pagina 21 diz assim, teste o pino 2 do u301, deve ter 5V. Se não tiver verifique  q301 e q302.
Pois bem, no pino 2 do u301 tenho 0,6V que cai a 0 logo depois que liga, troquei o q301 e q302 e mantem-se a mesma coisa.

O que mais posso verificar nessa placa??

Offline Perciva


Colaborador
Joinhas: +867/-1

  • *

  • Notebooks

  • 3530
    Mensagens


  • Localidade guarujá SP

  • O maior problema do protegido é o protetor.

    • Masculino
testou com outras lampadas?
com lampadas externas todas funcionam?

Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
Eu testei com outra tela que está boa de um outro LG, aconteceu a mesma coisa, as lampadas acendem e logo apagam.

Offline Perciva


Colaborador
Joinhas: +867/-1

  • *

  • Notebooks

  • 3530
    Mensagens


  • Localidade guarujá SP

  • O maior problema do protegido é o protetor.

    • Masculino
opa.. seria bom testar com lampadas externas, pqra ver se todas ligam, pois pode ser que apensa 1 delas não ligue, ai o inverter desliga pelo sensor de erro.

se só uma lampada ou 2 não ligar, fica mais facil de identificar qual lado do circuito está com problema.

Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
Vou ver se consigo testar com 1 lampada fora...
Basta ligar a lampada em cada um dos 4 conectores da placa certo?

Offline Perciva


Colaborador
Joinhas: +867/-1

  • *

  • Notebooks

  • 3530
    Mensagens


  • Localidade guarujá SP

  • O maior problema do protegido é o protetor.

    • Masculino
não.. precisa ligar todas ao mesmo tempo.
caso consigo somente 1 externa, ligue ela e as outras da propria tela.. a telas 1 saida por vez.

Offline Igor


Membro Sênior
Joinhas: +31/-0

  • ****

  • 267
    Mensagens

  • Localidade Campo Grande - MS

    • Masculino
Como os amigos disseram  provavelmente lampada mesmo.

Verificou capacitores estourados ?

Ja aconteceu aqui de eu pegar muitos sansungs de 22" 24", com aqueles trafos queimados, mas geralmente só no visual ja da para constatar
eles exalam cheiro do esmalte do fio, e ou ficam pretos. (nao deve ser seu caso).

Tem ves que o cliente da uma pancada, deixa cair, quebra uma lampada tambem....


Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
Ainda não arrumei a lampada para testar, assim que arrumar 1 eu faço o teste com as lampadas...

Não tem nenhum capacitor estufado e o trafo está, aparentemente, normal...
O problema nesse monitor foi uma queda de energia, foi só um pique de luz mesmo, quando voltou estava assim.

Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
Bom, fiz o teste com uma lampada externa, acontece o seguinte.
Quando eu ligo o monitor na energia a lampada acende, apaga, acende e apaga novamente e fica apagada direto.
Isso ele faz com os 4 conectores das lampadas.

Offline Perciva


Colaborador
Joinhas: +867/-1

  • *

  • Notebooks

  • 3530
    Mensagens


  • Localidade guarujá SP

  • O maior problema do protegido é o protetor.

    • Masculino
voce testou com as 4 lampadas ligadas ao mesmo tempo?

Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
*** Você não tem permissão para ver links. Registre-se ou Login
voce testou com as 4 lampadas ligadas ao mesmo tempo?

Sim, eu liguei a tela na placa e fui trocando uma lampada por vez por uma externa, todos os 4 conectores acendem e todas as 4 lampadas tbem acendem.

Offline Perciva


Colaborador
Joinhas: +867/-1

  • *

  • Notebooks

  • 3530
    Mensagens


  • Localidade guarujá SP

  • O maior problema do protegido é o protetor.

    • Masculino
ai fica um defeito bem mais chato de resolver. pois apesar os 4 inverteres estarem bons , o circuito sensor está desligando..
qual o oscilador desses inverteres ai?

Offline Beliel Autor do Tópico


Membro Sênior
Joinhas: +71/-0

  • ****

  • 361
    Mensagens


  • Localidade Caçador - SC

    • Masculino
Opa, ele está um pouco apagado, mas o que consegui ler é o FAN7314A, o datasheet dele é esse
*** Você não tem permissão para ver links. Registre-se ou Login

Vi no manual de serviço que no pino 2 deve ter 5V, mas tem apenas 0,60V

Offline Perciva


Colaborador
Joinhas: +867/-1

  • *

  • Notebooks

  • 3530
    Mensagens


  • Localidade guarujá SP

  • O maior problema do protegido é o protetor.

    • Masculino
opa.. pino 2 OLR
open Lamp regulation...

ou seja , ele está achando que uma das lampadas está desconectada, por isso entra em proteção e desliga...

seguir esse circuito é uma boa ideia.

Offline caetano silva


Membro Aspirante II
Joinhas: +3/-0

  • **

  • 95
    Mensagens

  • Localidade

    • Masculino
Trafo do inverter  alterado  ou diodo que pega o  feedback e leva ao ci oscilador , vi semana passada meu chefe  resolver  um destes  que passou  em varias oficinas.


xx
LG L1511S - Liga, fica 2s e apaga lâmpadas

Iniciado por grtecno®

13 Respostas
1231 Visualizações
Última Mensagem: um ano atrás
por grtecno®
xx
Monitor LG L1720P Liga após 2 a 3 Minutos apaga as lampadas

Iniciado por dbedwrz

8 Respostas
183 Visualizações
Última Mensagem: 5 meses atrás
por William_R
xx
Monitor Samsung 2232bw plus - liga normal, mas depois de 1 min apaga as lampadas

Iniciado por Slinmovick

7 Respostas
185 Visualizações
Última Mensagem: 5 meses atrás
por William_R
xx
LG L1942P.rar

Iniciado por DSystem

0 Respostas
95 Visualizações
Última Mensagem: um ano atrás
por DSystem
xx
Lampadas

Iniciado por marcelofracalossi

2 Respostas
264 Visualizações
Última Mensagem: 9 meses atrás
por Fernando Teixeira

 
Senhor do Jack

* Top Poster do Mês

K0rTy K0rTy
551 Mensagens
LaPaDa LaPaDa
318 Mensagens
hds-tec hds-tec
277 Mensagens
Gilson Macedo Gilson Macedo
275 Mensagens
CJ CJ
260 Mensagens
wizof36 wizof36
249 Mensagens
Bruno Faria Bruno Faria
206 Mensagens
kotnatan kotnatan
180 Mensagens
tecnotebook tecnotebook
123 Mensagens
tecgess tecgess
114 Mensagens
UsinaInfo