collapse
kitgames

* Top Poster do Mês

Gilson Macedo Gilson Macedo
328 Mensagens
K0rTy K0rTy
249 Mensagens
brunofariasilva brunofariasilva
184 Mensagens
EdinhoMelo EdinhoMelo
137 Mensagens
kotnatan kotnatan
136 Mensagens
Paulo Paulo
117 Mensagens
Ben Ben
114 Mensagens
neofln neofln
111 Mensagens
CJ CJ
102 Mensagens
rafanote rafanote
89 Mensagens

Autor Tópico:  epson stylus tx125 com os tres leds piscando direto não imprime  (Lida 7950 vezes)

Offline valdeci Autor do Tópico

  • Download I
  • Membro Aspirante I
  • *
  • Localidade salinópolis pá
  • Mensagens: 28
  • Joinhas: +1/-0
    • Masculino
pessoal tou nessecitando da ajuda de voces com esta impressora , pois ela esta com o power verde  e os dois vemelhos  piscando , o de papel e do cartucho, não funciona nada, antes ela imprimia ,mais saia o papel em branco , troquei o flet dos  cartucho que estava quebrado , não funcionou mais , digo não imprimiu mais nada nem roda nada.



Offline Max SV-Tec

  • Download II
  • Membro Pleno
  • ***
  • Localidade São Vicente / SP
  • Mensagens: 121
  • Joinhas: +31/-0
  • Normal não é normal se você não é normal.
    • Masculino
    • Google
Já fez um reset nela ?
Trocou a esponja absorvente do reservatorio de tinta ?
Segue link do site para download do programa (instrucoes em ingles).

*** Você não tem permissão para ver links. Registre-se ou Login

Pode também ser problema na placa logica, aí nem compensa.

Max SV-Tec ;)


Offline cleber

  • Membro Aspirante II
  • **
  • Localidade araxa mg
  • Mensagens: 61
  • Joinhas: +13/-0
    • Masculino
    • cleberjet
temos primeiramente que observar a mensagem de erro da impressora  no status monitor3 da impressora  ( programa de manutenção  no driver da impressora )) veja e poste retorno

Offline mundocor

  • Membro Aspirante I
  • *
  • Localidade sao lourenco
  • Mensagens: 35
  • Joinhas: +2/-0
    • Masculino
se tiver bulk veja senao esta estrangulando a mangueira, verifica o kit de limpeza e por ultimo o scaner pode ser o causador do problema e o software q te passaram ai em cima nao tem nada de reset pra esse modelo de impressora pra essas novas estao disponivel pra cada tipo certo

Offline valdeci Autor do Tópico

  • Download I
  • Membro Aspirante I
  • *
  • Localidade salinópolis pá
  • Mensagens: 28
  • Joinhas: +1/-0
    • Masculino
ok amigo mundocor, minha impressora não tem buk, vou verificar o escaner, até porque antes de abrir  e trocar o flet, ela estava funcionando , puxava o papel mais em branco  , vi que o escane não funcionava , depois  que abri vi   o flet que passa por dentro do reservatorio do cartucho , que estava rasgado , fiz a troca , dai liguei e  ficou alarmado os leds, não puxou mais  o papel, led  verde ,e dois led vermelhos  piscando direto.

Offline Guilherme Kamer

  • Membro Aspirante I
  • *
  • Localidade
  • Mensagens: 31
  • Joinhas: +3/-0
    • Masculino
 Os cartuchos são novos? pode ter cartuchos com o contato queimado, a fita do carrinho pode estar suja, o carrinho pode estar precisando de lubrificação, um concelho se você entende de impressoras abra ela e faça uma limpeza geral e lubrifique, limpe a placa lógica com álcool e escova deiche 15 minutos secando um lado da placa e logo depois limpe o outro lado, deiche a impressora toda aberta até todas peças estarem secas pois se tiver algo molhado ja pode até imaginar o tamanho do estrago, feito isso monte, desinstale o driver e instale novamente..

OBS: IMPRESSORAS DA EPSON SÃO MUITO DESCARTAVEIS, ENTÃO AO ABRIR FAÇA TUDO COM MUITO CUIDADO!

Offline tecnico3

  • Novato
  • *
  • Localidade Brasilia
  • Mensagens: 6
  • Joinhas: +1/-0
    • Masculino
Pela experiência que tenho com este defeito, todas as vezes que peguei, foi resolvido com um reset,
utilizando o software correto para este modelo .
Espero ter ajudado, qualquer coisa nos retorne se conseguiu resolver por gentileza,

Um abraço.

Offline Chico Lima

  • Técnico Cooperador
  • Membro Elite
  • *

  • Localidade Ituiutaba
  • Mensagens: 601
  • Joinhas: +120/-0
  • Maxbit Informática Ituiutaba-MG
    • Masculino
    • Maxbit Informática
Isso é típico de serviço para reset. dá uma pesquisada no google por reset para epson tx 125. É tranquilo demais fazer este procedimento.

Offline shadowadv

  • Membro Aspirante I
  • *
  • Localidade Mogi Das Cruzes
  • Mensagens: 13
  • Joinhas: +0/-0
    • Masculino
amiga isso e reset ...*** Você não tem permissão para ver links. Registre-se ou Login

so baixar e resetar se não souber como faz .. veja esse vídeo

*** Você não tem permissão para ver links. Registre-se ou Login
espero ter ajudado!

Offline jhelaril

  • Membro Aspirante I
  • *
  • Localidade Itajai
  • Mensagens: 10
  • Joinhas: +1/-0
    • Masculino
tive o mesmo problema que o amigo e apenas fazendo um reset resolveu

Offline cleber

  • Membro Aspirante II
  • **
  • Localidade araxa mg
  • Mensagens: 61
  • Joinhas: +13/-0
    • Masculino
    • cleberjet
caros colegas , não é minha intenção corrigi los , mas sim orienta los, muitos estão tentando ajudar , mas sem saber o real problema da maquina ,todas impressoras epson  tem em seu programa (driver) na area de serviço ou manutenção o status monitor3 , que serve para indicar o erro real da maquina , basta roda lo, como já havia mencionado anteriormente ,  caso ela indique fim das almofadas  basta rodar o reset , mas caso indique erro geral  ai o bicho pega , pode ser dezenas as causas ( motores, encooder, sensores placas  eletronicas, cabeça de impressão , scaner, e até parte mecanica com defeito)  , de atenção em tudas estas partes ,nestes modelos  partes eletronicas   nem sempre  tem como ver se esta danificada , para descobrir , tem que ter uma nova para testar
já tenho bastante experiencia com as epson e espero ter esclarecido um pouco as duvidas dos colegas

aguardamos retorno para maiores esclarecimentos    ;)

Offline valdeci Autor do Tópico

  • Download I
  • Membro Aspirante I
  • *
  • Localidade salinópolis pá
  • Mensagens: 28
  • Joinhas: +1/-0
    • Masculino
amigo cleber e demais amigos, bom dia , instalei o drive de reset, e vi que esta acusando os quatros cartuchos, mais são todos novos,e vi que  o carrinho dos cartuchos não corre, ja lubrifiquei , mais mesmo assim ele não desloca , não sei se  eu coloquei ele fora ou coisa assim , manualmente ele vai até no fim,o  escane, desloca um pouco e fica deslizando , não faz o percurso até o fim,são estes o defeito ocorrido agora , vou tentar a desmontagem e ver se corrijo o defeito.
grato valdeci .
obs: não tenho o video  de desmontage e montagem dela., possa que tenham passado por alguma etapa errada ,antes da troca do flet, puxava o papel direto em branco.

Offline Chico Lima

  • Técnico Cooperador
  • Membro Elite
  • *

  • Localidade Ituiutaba
  • Mensagens: 601
  • Joinhas: +120/-0
  • Maxbit Informática Ituiutaba-MG
    • Masculino
    • Maxbit Informática
*** Você não tem permissão para ver links. Registre-se ou Login
amigo cleber e demais amigos, bom dia , instalei o drive de reset, e vi que esta acusando os quatros cartuchos, mais são todos novos,e vi que  o carrinho dos cartuchos não corre, ja lubrifiquei , mais mesmo assim ele não desloca , não sei se  eu coloquei ele fora ou coisa assim , manualmente ele vai até no fim,o  escane, desloca um pouco e fica deslizando , não faz o percurso até o fim,são estes o defeito ocorrido agora , vou tentar a desmontagem e ver se corrijo o defeito.
grato valdeci .
obs: não tenho o video  de desmontage e montagem dela., possa que tenham passado por alguma etapa errada ,antes da troca do flet, puxava o papel direto em branco.

Valdeci, vamos por partes então.
Seu problema não é para reset, porque reset é somente quando dá mensagem no painel no computador.
Como antes não fazia este tipo de problema, dá uma revisada em todo o percurso que você fez para trocar o flat, pode ser que tenha obstruído algum sensor de posicionamento ou mesmo deixado desligado. Ela está piscando entáo porque não está entendendo que o carro pode movimentar ou está liberado para movimentar e pensa que ele está travado. Vou ver se encontro por aqui um manual de serviço desta epson e caso encontre posto aqui no fórum para você ou quem precisar.
Acabei de me lembrar de um detalhe: ela tem um disco encoder na lateral, dá uma olhada se ele está ok e se está passando no meio do sensor. Isso acontece muito quando se desmonta a hp tbem.

Aqui um vídeo que pode ajudar: *** Você não tem permissão para ver links. Registre-se ou Login
« Última modificação: um ano atrás por Chico Lima »

Offline valdeci Autor do Tópico

  • Download I
  • Membro Aspirante I
  • *
  • Localidade salinópolis pá
  • Mensagens: 28
  • Joinhas: +1/-0
    • Masculino
amigo boa tarde , adorei o  video , mais gostaria que voce me enviasse a primeira parte do video  desmontagem passo a  passo, pois tive muita dificuldade em desmontar, principalmente na desmontagem do carrinho dos cartuchos e  a desmontagem do puxador do papel , aqui ele esta sem pressão , não sei se  ele é assim mesmo , com a desmontagem talvez eu entendo os encaixes.

Offline Chico Lima

  • Técnico Cooperador
  • Membro Elite
  • *

  • Localidade Ituiutaba
  • Mensagens: 601
  • Joinhas: +120/-0
  • Maxbit Informática Ituiutaba-MG
    • Masculino
    • Maxbit Informática
Valdeci, pediu tá na mão.
*** Você não tem permissão para ver links. Registre-se ou Login



  *** Tópicos Similares *** Respostas Última Mensagem:
3 Respostas
1403 Visualizações
Última Mensagem: um ano atrás
por yatm
8 Respostas
2262 Visualizações
Última Mensagem: 5 meses atrás
por vash
9 Respostas
313 Visualizações
Última Mensagem: 5 meses atrás
por genezys
0 Respostas
348 Visualizações
Última Mensagem: 5 meses atrás
por Perciva
7 Respostas
116 Visualizações
Última Mensagem: 3 semanas atrás
por allvision