CHAT _
EletrônicaBR.com
collapse collapse
Patrocinador

UsinaInfo
Patrocinador

GearBest

Autor Tópico:  epson stylus tx125 com os tres leds piscando direto não imprime  (Lida 11478 vezes)

2 anos atrás
Lida 11478 vezes
Offline

valdeci Autor do Tópico


pessoal tou nessecitando da ajuda de voces com esta impressora , pois ela esta com o power verde  e os dois vemelhos  piscando , o de papel e do cartucho, não funciona nada, antes ela imprimia ,mais saia o papel em branco , troquei o flet dos  cartucho que estava quebrado , não funcionou mais , digo não imprimiu mais nada nem roda nada.

2 anos atrás
Resposta #1
Offline

Max SV-Tec


Já fez um reset nela ?
Trocou a esponja absorvente do reservatorio de tinta ?
Segue link do site para download do programa (instrucoes em ingles).

*** Você não tem permissão para ver links. Registre-se ou Login

Pode também ser problema na placa logica, aí nem compensa.

Max SV-Tec ;)


2 anos atrás
Resposta #2
Offline

cleber


temos primeiramente que observar a mensagem de erro da impressora  no status monitor3 da impressora  ( programa de manutenção  no driver da impressora )) veja e poste retorno

2 anos atrás
Resposta #3
Offline

mundocor


se tiver bulk veja senao esta estrangulando a mangueira, verifica o kit de limpeza e por ultimo o scaner pode ser o causador do problema e o software q te passaram ai em cima nao tem nada de reset pra esse modelo de impressora pra essas novas estao disponivel pra cada tipo certo

2 anos atrás
Resposta #4
Offline

valdeci Autor do Tópico


ok amigo mundocor, minha impressora não tem buk, vou verificar o escaner, até porque antes de abrir  e trocar o flet, ela estava funcionando , puxava o papel mais em branco  , vi que o escane não funcionava , depois  que abri vi   o flet que passa por dentro do reservatorio do cartucho , que estava rasgado , fiz a troca , dai liguei e  ficou alarmado os leds, não puxou mais  o papel, led  verde ,e dois led vermelhos  piscando direto.

2 anos atrás
Resposta #5
Offline

Guilherme Kamer


 Os cartuchos são novos? pode ter cartuchos com o contato queimado, a fita do carrinho pode estar suja, o carrinho pode estar precisando de lubrificação, um concelho se você entende de impressoras abra ela e faça uma limpeza geral e lubrifique, limpe a placa lógica com álcool e escova deiche 15 minutos secando um lado da placa e logo depois limpe o outro lado, deiche a impressora toda aberta até todas peças estarem secas pois se tiver algo molhado ja pode até imaginar o tamanho do estrago, feito isso monte, desinstale o driver e instale novamente..

OBS: IMPRESSORAS DA EPSON SÃO MUITO DESCARTAVEIS, ENTÃO AO ABRIR FAÇA TUDO COM MUITO CUIDADO!

2 anos atrás
Resposta #6
Offline

tecnico3


Pela experiência que tenho com este defeito, todas as vezes que peguei, foi resolvido com um reset,
utilizando o software correto para este modelo .
Espero ter ajudado, qualquer coisa nos retorne se conseguiu resolver por gentileza,

Um abraço.

2 anos atrás
Resposta #7
Offline

Chico Lima


Isso é típico de serviço para reset. dá uma pesquisada no google por reset para epson tx 125. É tranquilo demais fazer este procedimento.

2 anos atrás
Resposta #8
Offline

shadowadv


amiga isso e reset ...*** Você não tem permissão para ver links. Registre-se ou Login

so baixar e resetar se não souber como faz .. veja esse vídeo

*** Você não tem permissão para ver links. Registre-se ou Login
espero ter ajudado!

2 anos atrás
Resposta #9
Offline

jhelaril


tive o mesmo problema que o amigo e apenas fazendo um reset resolveu

2 anos atrás
Resposta #10
Offline

cleber


caros colegas , não é minha intenção corrigi los , mas sim orienta los, muitos estão tentando ajudar , mas sem saber o real problema da maquina ,todas impressoras epson  tem em seu programa (driver) na area de serviço ou manutenção o status monitor3 , que serve para indicar o erro real da maquina , basta roda lo, como já havia mencionado anteriormente ,  caso ela indique fim das almofadas  basta rodar o reset , mas caso indique erro geral  ai o bicho pega , pode ser dezenas as causas ( motores, encooder, sensores placas  eletronicas, cabeça de impressão , scaner, e até parte mecanica com defeito)  , de atenção em tudas estas partes ,nestes modelos  partes eletronicas   nem sempre  tem como ver se esta danificada , para descobrir , tem que ter uma nova para testar
já tenho bastante experiencia com as epson e espero ter esclarecido um pouco as duvidas dos colegas

aguardamos retorno para maiores esclarecimentos    ;)

2 anos atrás
Resposta #11
Offline

valdeci Autor do Tópico


amigo cleber e demais amigos, bom dia , instalei o drive de reset, e vi que esta acusando os quatros cartuchos, mais são todos novos,e vi que  o carrinho dos cartuchos não corre, ja lubrifiquei , mais mesmo assim ele não desloca , não sei se  eu coloquei ele fora ou coisa assim , manualmente ele vai até no fim,o  escane, desloca um pouco e fica deslizando , não faz o percurso até o fim,são estes o defeito ocorrido agora , vou tentar a desmontagem e ver se corrijo o defeito.
grato valdeci .
obs: não tenho o video  de desmontage e montagem dela., possa que tenham passado por alguma etapa errada ,antes da troca do flet, puxava o papel direto em branco.

2 anos atrás
Resposta #12
Offline

Chico Lima


*** Você não tem permissão para ver links. Registre-se ou Login
amigo cleber e demais amigos, bom dia , instalei o drive de reset, e vi que esta acusando os quatros cartuchos, mais são todos novos,e vi que  o carrinho dos cartuchos não corre, ja lubrifiquei , mais mesmo assim ele não desloca , não sei se  eu coloquei ele fora ou coisa assim , manualmente ele vai até no fim,o  escane, desloca um pouco e fica deslizando , não faz o percurso até o fim,são estes o defeito ocorrido agora , vou tentar a desmontagem e ver se corrijo o defeito.
grato valdeci .
obs: não tenho o video  de desmontage e montagem dela., possa que tenham passado por alguma etapa errada ,antes da troca do flet, puxava o papel direto em branco.

Valdeci, vamos por partes então.
Seu problema não é para reset, porque reset é somente quando dá mensagem no painel no computador.
Como antes não fazia este tipo de problema, dá uma revisada em todo o percurso que você fez para trocar o flat, pode ser que tenha obstruído algum sensor de posicionamento ou mesmo deixado desligado. Ela está piscando entáo porque não está entendendo que o carro pode movimentar ou está liberado para movimentar e pensa que ele está travado. Vou ver se encontro por aqui um manual de serviço desta epson e caso encontre posto aqui no fórum para você ou quem precisar.
Acabei de me lembrar de um detalhe: ela tem um disco encoder na lateral, dá uma olhada se ele está ok e se está passando no meio do sensor. Isso acontece muito quando se desmonta a hp tbem.

Aqui um vídeo que pode ajudar: *** Você não tem permissão para ver links. Registre-se ou Login
« Última modificação: 2 anos atrás por Chico Lima »

2 anos atrás
Resposta #13
Offline

valdeci Autor do Tópico


amigo boa tarde , adorei o  video , mais gostaria que voce me enviasse a primeira parte do video  desmontagem passo a  passo, pois tive muita dificuldade em desmontar, principalmente na desmontagem do carrinho dos cartuchos e  a desmontagem do puxador do papel , aqui ele esta sem pressão , não sei se  ele é assim mesmo , com a desmontagem talvez eu entendo os encaixes.

2 anos atrás
Resposta #14
Offline

Chico Lima


Valdeci, pediu tá na mão.
*** Você não tem permissão para ver links. Registre-se ou Login


xx
Projetor Epson S12+ / Liga e roda os coleers sem imagem e piscando os tres Leds

Iniciado por allvision

13 Respostas
874 Visualizações
Última Mensagem: 7 meses atrás
por Fernando Teixeira
xx
Epson Stylus Color 1520 luzes piscando.

Iniciado por yatm

3 Respostas
2044 Visualizações
Última Mensagem: 2 anos atrás
por yatm
xx
Projetor Epson powerlite S12+ piscando tres luzes vermelho

Iniciado por Marciopira

8 Respostas
2266 Visualizações
Última Mensagem: um ano atrás
por vash
moved
Movido: Projetor Epson powerlite S12+ piscando tres luzes vermelho

Iniciado por Perciva

0 Respostas
1050 Visualizações
Última Mensagem: um ano atrás
por Perciva
xx
Epson XP-204 piscando todos os leds...

Iniciado por yatm

2 Respostas
1102 Visualizações
Última Mensagem: 6 meses atrás
por yatm
 

Patrocinador

ftec

* Top Poster do Mês

hds-tec hds-tec
746 Mensagens
curtolo curtolo
271 Mensagens
K0rTy K0rTy
268 Mensagens
Alexandre Massula Alexandre Massula
240 Mensagens
tecgess tecgess
204 Mensagens
FLAVIOTECH FLAVIOTECH
194 Mensagens
t-info t-info
166 Mensagens
nmercker nmercker
160 Mensagens
William_R William_R
156 Mensagens
Gilson Macedo Gilson Macedo
144 Mensagens
Patrocinador

global